HowTo: Running old Add-ons on Firefox 4

Since yesterday when I installed Firefox 4 beta, its been a headache coz of incompatibility of Firefox 4 with my favorite add-ons that i used on Firefox 3.6.8. My laptop is very customized and i prefer my system to make my working easy.

So, to solve this Firefox 4 issue i tried a few tricks and the best is what i am sharing with you people. Let’s see HowTo use your older add-ons on Firefox 4!

  1. Open Firefox 4.
  2. In the Address field, type about:config and hit Enter.
  3. Click on the disclaimer “I’ll be careful, I promise” button.
  4. Right-click anywhere and from the menu, select New and Boolean from next menu.
  5. A new, text  box will appear on your screen. Type in extensions.checkCompatibility.4.0b if you have Firefox 4.0 beta version. You can type extensions.checkCompatibility.4.0 if you have Firefox 4.0.
  6. Click OK.
  7. When prompted select False and click OK.
  8. Restart Firefox 4 for the changes to take effect.

BTW, Yslow plugin doesn’t work with Firefox 4 but that’s the beauty coz Firefox 4 doesn’t let a plugin to crash browser.

© 2005-2014 Goelji.com. About | Contact | Advertise Here | Privacy | Terms | Top
powered by IndiaLinkers InfoTech